 <!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.theriohondonews.com/xmlrpc.php">
<title>Do You Have Blocked Or Brocken Pipes Around The House - The Rio Hondo News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do You Have Blocked Or Brocken Pipes Around The House - The Rio Hondo News" />
<meta property="og:description" content="Do You Have Blocked Or Brocken Pipes Around The House We have a dedicated drainage team ready to tackle any type of blockage or choke in your waste or storm water system. More Information on this website @ https://chamblissplumbing.com Broken Pipes Old clay pipes and in some cases modern PVC pipes have been known to &hellip;" />
<meta property="og:url" content="https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/" />
<meta property="og:site_name" content="The Rio Hondo News" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-08-29T20:57:07+00:00" />
<meta property="article:modified_time" content="2019-08-29T21:04:19+00:00" />
<meta property="og:updated_time" content="2019-08-29T21:04:19+00:00" />
<meta property="og:image" content="https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-300x200.jpg" />
<meta property="og:image:secure_url" content="https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Do You Have Blocked Or Brocken Pipes Around The House We have a dedicated drainage team ready to tackle any type of blockage or choke in your waste or storm water system. More Information on this website @ https://chamblissplumbing.com Broken Pipes Old clay pipes and in some cases modern PVC pipes have been known to [&hellip;]" />
<meta name="twitter:title" content="Do You Have Blocked Or Brocken Pipes Around The House - The Rio Hondo News" />
<meta name="twitter:image" content="https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-300x200.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theriohondonews.com/#website","url":"https://www.theriohondonews.com/","name":"The Rio Hondo News","potentialAction":{"@type":"SearchAction","target":"https://www.theriohondonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/#primaryimage","url":"https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349.jpg","width":4992,"height":3328,"caption":"broken pipe"},{"@type":"WebPage","@id":"https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/#webpage","url":"https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/","inLanguage":"en-US","name":"Do You Have Blocked Or Brocken Pipes Around The House - The Rio Hondo News","isPartOf":{"@id":"https://www.theriohondonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/#primaryimage"},"datePublished":"2019-08-29T20:57:07+00:00","dateModified":"2019-08-29T21:04:19+00:00","author":{"@id":"https://www.theriohondonews.com/#/schema/person/206daa21b628c6dc8a6501666ac50873"}},{"@type":["Person"],"@id":"https://www.theriohondonews.com/#/schema/person/206daa21b628c6dc8a6501666ac50873","name":"Arthur Aoki","image":{"@type":"ImageObject","@id":"https://www.theriohondonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6b37b1e0fbc15ddbee1608306a84c3df?s=96&d=mm&r=g","caption":"Arthur Aoki"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Hondo News &raquo; Feed" href="https://www.theriohondonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Hondo News &raquo; Comments Feed" href="https://www.theriohondonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Hondo News &raquo; Do You Have Blocked Or Brocken Pipes Around The House Comments Feed" href="https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theriohondonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theriohondonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.theriohondonews.com/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesomeone-font-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7COswald%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesomeone-basic-style-css'  href='https://www.theriohondonews.com/wp-content/themes/awesomeone/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesomeone-editor-style-css'  href='https://www.theriohondonews.com/wp-content/themes/awesomeone/editor-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesomeone-responsive-style-css'  href='https://www.theriohondonews.com/wp-content/themes/awesomeone/css/theme-responsive.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesomeone-nivo-style-css'  href='https://www.theriohondonews.com/wp-content/themes/awesomeone/css/nivo-slider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.theriohondonews.com/?sccss=1&#038;ver=5.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.theriohondonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theriohondonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theriohondonews.com/wp-content/themes/awesomeone/js/custom.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.theriohondonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theriohondonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theriohondonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.theriohondonews.com/?p=199' />
<link rel="alternate" type="application/json+oembed" href="https://www.theriohondonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theriohondonews.com%2Fdo-you-have-blocked-or-brocken-pipes-around-the-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theriohondonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theriohondonews.com%2Fdo-you-have-blocked-or-brocken-pipes-around-the-house%2F&#038;format=xml" />
        <style>
				.social_icons h5,
				.social_icons a,
				a, 
				.tm_client strong,
				#footer a,
				#footer ul li:hover a, 
				#footer ul li.current_page_item a,
				.postmeta a:hover,
				#sidebar ul li a:hover,
				.blog-post h3.entry-title,
				.woocommerce ul.products li.product .price{
					color:#0fa5d9;
				}
				a.read-more, a.blog-more,
				.pagination ul li .current, 
				.pagination ul li a:hover,
				#commentform input#submit,
				input.search-submit{
					background-color:#0fa5d9;
				}
		</style>
		<style type="text/css">
		
	</style>
	<link rel="icon" href="https://www.theriohondonews.com/wp-content/uploads/2016/10/icon30x.png" sizes="32x32" />
<link rel="icon" href="https://www.theriohondonews.com/wp-content/uploads/2016/10/icon30x.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theriohondonews.com/wp-content/uploads/2016/10/icon30x.png" />
<meta name="msapplication-TileImage" content="https://www.theriohondonews.com/wp-content/uploads/2016/10/icon30x.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-199 single-format-standard">
<div class="header"  style="position:inherit;">
            		<div class="header-inner">
                    		<div class="logo">
                            		
    	                                    <h1><a href="https://www.theriohondonews.com/"><img src="https://www.theriohondonews.com/wp-content/uploads/2016/10/qQc625V-1.png"/></a>

</h1>
                                            <span>Read the world’s fastest newspaper.</span>
                                   
                             </div>
                             <div class="header-widget">
                             	                             </div><!-- hedaer-widget -->
                             <div class="toggle">
                            <a class="toggleMenu" href="#">Menu</a>
                            </div>                           
                            <div class="nav">
								<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="https://www.theriohondonews.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="https://www.theriohondonews.com/about-us/">About Me</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.theriohondonews.com/contact-me/">Contact Me</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.theriohondonews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57"><a href="https://www.theriohondonews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.theriohondonews.com/category/the-world/">The World</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.theriohondonews.com/category/publishing-newspaper/">Publishing Newspaper</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.theriohondonews.com/category/newspaper-advertising/">Newspaper advertising</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59"><a href="https://www.theriohondonews.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.theriohondonews.com/category/newspaper-industry/">Newspaper Industry</a></li>
</ul>
</li>
</ul></div>                            </div><!-- nav --><div class="clear"></div>
                    </div><!-- header-inner -->
            </div><!-- header -->


      <div class="main-container">
         
<div class="content-area">
    <div class="middle-align content_sidebar">
        <div class="site-main" id="sitemain">
			                <article id="post-199" class="single-post post-199 post type-post status-publish format-standard hentry category-blog">

    <header class="entry-header">
        <h1 class="entry-title">Do You Have Blocked Or Brocken Pipes Around The House</h1>
    </header><!-- .entry-header -->

    <div class="entry-content">
        <div class="postmeta">
        	<div class="post-date">By Arthur Aoki</div><!-- post-date --> |
            <div class="post-date">August 29, 2019</div><!-- post-date -->
            <div class="post-comment"> | <a href="https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/#respond">No Comments</a></div>
            <div class="clear"></div>
        </div><!-- postmeta -->
		        <h1>Do You Have Blocked Or Brocken Pipes Around The House</h1>
<p>We have a dedicated drainage team ready to tackle any type of blockage or choke in your waste or storm water system.<br />
More Information on this website @ <a href="https://chamblissplumbing.com" rel="noopener noreferrer" target="_blank">https://chamblissplumbing.com</a></p>
<h3>Broken Pipes</h3>
<p>Old clay pipes and in some cases modern PVC pipes have been known to crack due to shifting soil, tree root intrusion, settling, building or landscaping works. Cracked pipes are one of the main causes for blocked drains. We have all the tools to properly diagnose the issue with proper water flow through your pipes. The team can offer complete renewal services which includes excavation and removal of old pipes and the installation of a new stronger piping system. After receiving a complete new piping system you will have peace of mind knowing that there will be no flow or drainage issues further down the road. Each drainage system that we install is laid in accordance to plumbing standards.<a href="http://plumber-sa.com/"><img src="https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-300x200.jpg" alt="broken pipe" width="300" height="200" class="alignright size-medium wp-image-203" srcset="https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-300x200.jpg 300w, https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-768x512.jpg 768w, https://www.theriohondonews.com/wp-content/uploads/2019/08/shutterstock_212307349-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3>Drain Blockages</h3>
<p>The most common causes of blocked drains that we come across while servicing residents ranges from excessive grease build up, tree root intrusion and of course, foreign objects that restrict or prohibit proper flow. As one of our basic services with all drainage projects we offer sewer cleaning services for blocked sewers and storm water lines which will leave your system flowing freely for longer than average water lines. One sure way of discovering if you have a blocked drain is to take note of how quickly the water flows through your drainage system. If the pipes cannot handle the amount of stormwater flowing through them, more than likely you have a drainage issue which may soon turn into a blocked drain. Using the latest CCTV camera inspection technology our team can quickly locate the cause of the blockages and put aside any guess work which many other plumbers leave to chance. Using the camera, we can decide on the best course of action for removing the blockage whether that be through the use of our plumbers snake, which will break down any roots or foreign objects like paper and tampons, or one of our other innovative tools.<a href="http://local-plumber-sa.com"><img src="https://www.theriohondonews.com/wp-content/uploads/2019/08/images-2-copy-3.jpeg" alt="pipe inspection" width="278" height="182" class="alignleft size-full wp-image-205" /></a></p>
<h3>Pipe Corrosion</h3>
<p>We have seen all sorts of horrible pipe damage including pipe corrosion which can lead to the system collapsing on itself which can restrict flow and even lead to drain blockages. Many homeowners think pipe corrosion is a small issue which doesn’t affect the flow of water however, this issue can quickly lead to overflowing floor wastes and even blocked drains. Our team has been trained to deal with these sorts of stormwater issues and in some cases can even offer an excavation free solution. An excavation free solution means that your driveway or backyard will not need to be dug up to fix the corroded pipe. Using our pipe relining methods, we are able to quickly feed a new pipe sleeve into the system and patch the broken without the need for ever bring any earthmoving equipment onto your property.</p>
<h3>Bellied Pipe</h3>
<p>Pipes that have been laid in poorly laid ground often sink due to the poor ground or soil conditions. As time goes on the ground often becomes less stable and eventually the weight of the pipe find a weak point, in the ground. The continual pressure leads to a valley forming in the pipe shape itself, this valley restricts water flow and eventually leads to a blockage.Water flowing through the drainage pipes will leave feces and other matter within the valley. As time goes on more and more sewerage will build up within the valley, meaning that less and less wastewater can exit the drain. There are only a few courses of action to take here which can be costly if not acted upon immediately.</p>
<h3>Leaking Joints</h3>
<p>As pipes are used each and every day it is common to find seals between pipes have broken down over time through general wear and tear. A leaking joint allows waste water to escape into the ground which can lead to quite serious complications if not dealt with quickly. We can diagnose, locate and repair all of your underground sewer and storm water lines without having to excavate. Our new pipe relining technology methods have saved homeowners time and money. If you are looking to get a quote on a leaking underground pipe joint give us a call today as we have the most up to date tools and skills.</p>
                <div class="postmeta">
            <div class="post-categories"><a href="https://www.theriohondonews.com/category/blog/" rel="category tag">Blog</a></div>
            <div class="post-tags"> </div>
            <div class="clear"></div>
        </div><!-- postmeta -->
    </div><!-- .entry-content -->
   
    <footer class="entry-meta">
            </footer><!-- .entry-meta -->

</article>                	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.theriohondonews.com/quality-water-filters/" rel="prev"><span class="meta-nav">&larr;</span> Quality Water Filters</a></div>		
			<div class="clear"></div>
	</nav><!-- #nav-below -->
	                
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/do-you-have-blocked-or-brocken-pipes-around-the-house/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.theriohondonews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.theriohondonews.com%2Fdo-you-have-blocked-or-brocken-pipes-around-the-house%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                    </div>
        <div id="sidebar" >
    
    <aside id="search-2" class="widget widget_search"><h3 class="widget-title">Looking For Something?</h3><form role="search" method="get" class="search-form" action="https://www.theriohondonews.com/">
	<label>
				<input type="search" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Topics</h3>		<ul>
											<li>
					<a href="https://www.theriohondonews.com/do-you-have-blocked-or-brocken-pipes-around-the-house/">Do You Have Blocked Or Brocken Pipes Around The House</a>
									</li>
											<li>
					<a href="https://www.theriohondonews.com/quality-water-filters/">Quality Water Filters</a>
									</li>
											<li>
					<a href="https://www.theriohondonews.com/orthodontic-issues-their-could-be-problems-with-your-braces/">Orthodontic Issues &#8211; Their Could Be Problems With Your Braces</a>
									</li>
											<li>
					<a href="https://www.theriohondonews.com/san-antonios-reliable-tree-trimming-pruning-pros/">San Antonio&#8217;s Most Reliable Tree Trimming &#038; Pruning Pros</a>
									</li>
											<li>
					<a href="https://www.theriohondonews.com/security-access-control/">Security &#8211; It&#8217;s all about Access Control</a>
									</li>
					</ul>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><a rel="nofollow" href="http://www.bgdailynews.com/community/nie/nie_chapters/"><img class="aligncenter" src="https://www.theriohondonews.com/wp-content/uploads/2016/10/0b8b3adc-0a1b-11e5-9051-0bb8403fe3aa.jpg" alt="0b8b3adc-0a1b-11e5-9051-0bb8403fe3aa" width="300" height="700" /></a></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://www.theriohondonews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.theriohondonews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.theriohondonews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.theriohondonews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.theriohondonews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.theriohondonews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.theriohondonews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.theriohondonews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.theriohondonews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.theriohondonews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.theriohondonews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.theriohondonews.com/2015/01/'>January 2015</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.theriohondonews.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.theriohondonews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.theriohondonews.com/category/newspaper-advertising/">Newspaper advertising</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.theriohondonews.com/category/newspaper-industry/">Newspaper Industry</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.theriohondonews.com/category/publishing-newspaper/">Publishing Newspaper</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.theriohondonews.com/category/tech-world/">Tech World</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.theriohondonews.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.theriohondonews.com/category/the-world/">The World</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.theriohondonews.com/category/well-being/">Well Being</a>
</li>
		</ul>
			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.theriohondonews.com/tag/brexit/" class="tag-cloud-link tag-link-13 tag-link-position-1" style="font-size: 8pt;" aria-label="Brexit (1 item)">Brexit</a>
<a href="https://www.theriohondonews.com/tag/gadgets/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 8pt;" aria-label="Gadgets (1 item)">Gadgets</a>
<a href="https://www.theriohondonews.com/tag/ideas-for-print-ads/" class="tag-cloud-link tag-link-7 tag-link-position-3" style="font-size: 8pt;" aria-label="Ideas for Print Ads (1 item)">Ideas for Print Ads</a>
<a href="https://www.theriohondonews.com/tag/newspaper/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 8pt;" aria-label="newspaper (1 item)">newspaper</a>
<a href="https://www.theriohondonews.com/tag/online-grooming/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 8pt;" aria-label="Online Grooming (1 item)">Online Grooming</a>
<a href="https://www.theriohondonews.com/tag/online-newspaper/" class="tag-cloud-link tag-link-5 tag-link-position-6" style="font-size: 8pt;" aria-label="Online Newspaper (1 item)">Online Newspaper</a>
<a href="https://www.theriohondonews.com/tag/samsung-galaxy/" class="tag-cloud-link tag-link-11 tag-link-position-7" style="font-size: 8pt;" aria-label="Samsung Galaxy (1 item)">Samsung Galaxy</a>
<a href="https://www.theriohondonews.com/tag/yahoo-plans/" class="tag-cloud-link tag-link-19 tag-link-position-8" style="font-size: 8pt;" aria-label="Yahoo Plans (1 item)">Yahoo Plans</a>
<a href="https://www.theriohondonews.com/tag/zika-virus/" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 8pt;" aria-label="Zika Virus (1 item)">Zika Virus</a></div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><a rel="nofollow" href="http://www.allnetadvert.com/"><img src="https://www.theriohondonews.com/wp-content/uploads/2016/10/Newspaper.jpg" alt="newspaper" width="300" height="800" class="aligncenter" /></a></div>
		</aside>	
</div><!-- sidebar -->

        <div class="clear"></div>
    </div>
</div>


        
        <div class="copyright-wrapper">
        	<div class="inner">
                <div class="footer-menu">
                        <div class="menu"><ul>
<li ><a href="https://www.theriohondonews.com/">Home</a></li><li class="page_item page-item-12"><a href="https://www.theriohondonews.com/about-us/">About Me</a></li>
<li class="page_item page-item-17"><a href="https://www.theriohondonews.com/contact-me/">Contact Me</a></li>
<li class="page_item page-item-13"><a href="https://www.theriohondonews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
               </div><!-- footer-menu -->
                <div class="copyright">
                    	<p>Powered by WordPress. AwesomeOne theme by <a href=http://flythemes.net/ target='_blank'>Flythemes</a></p>               
                </div><!-- copyright --><div class="clear"></div>         
            </div><!-- inner -->
        </div>
    </div>
<img src="https://www.theriohondonews.com/wp-content/uploads/2016/12/our_story_bg.jpg" id="fsb_image" alt=""/><script type='text/javascript' src='https://www.theriohondonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.theriohondonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>
</html>